Support FAQs

Some of the Answers below are followed by Related Help Topics that are available in your ABELMed software.

>How to access these Related Help Topics.

To access the Related Help Topics referenced in some of the Answers below, launch your ABELMed software:

  • From the Help menu, choose Index.
  • Click the Index tab.
  • In the blank field, enter the first word of the Related Help Topic.
  • Click the down arrow until you find the topic.
  • Select the topic.

Click Display to open the topic.

To print a copy for future reference, click the printer icon at the top of the Help window.

Q. How do I delete or edit reserved time on the Scheduler?>br> A. Reserved or blocked time can be edited by individual days.

To edit reserved or blocked time:

  1. Open the Scheduler.
  2. Press and hold down the Shift-key; keep it held down while you right click the Reserved section that you want to edit.
  3. The blocked/reserved time is selected.
  4. Select Edit Blocked Time from the menu.
  5. The Appointment dialog box opens.
  6. Edit the information as required.
  7. Click OK.

To delete reserved or blocked time:

  1. Open the Scheduler.
  2. Press and hold down the Shift-key; keep it held down while you right click the Reserved section that you want to delete.
  3. The blocked/reserved time is selected.
  4. Select Delete Blocked Time from the menu.
  5. When prompted, click Yes.

Related Help Topics

  • Deleting blocked or reserved time
  • Editing blocked or reserved time

>What process should I follow to provide daily off-site backups?

Q. What process should I follow to provide daily off-site backups?
A. Following are the recommended processes to provide daily off-site backups of critical data.

There are many options available to facilitate protection of data. The two broad categories that backups fall into are Removable Media and Remote Backups performed to remote servers usually over the Internet. It is important that any backup method you choose accomplish the following:

  • The data needs to be taken offsite on a regular basis (daily recommended) so that it is protected from theft or damage to your facility.
  • The data must be encrypted to maintain privacy of protected health information. To that end;
    • Removable media must be encrypted
    • For Remote Backup solutions data should be encrypted (256 bit min) both in transit, and at rest at the destination location.
  • The backup should not only provide a copy of your most recent data but should also be stored in such a way as to provide a reasonable level of data retention. In other words some historical snapshots of the data should be preserved to protect data in the event that data is lost or corrupted but not noticed immediately. If you have some data retention if a data problem is noticed you may be able to get the data from previous backups that have not been overwritten.

ABEL has standardized on and recommends the following two approaches to backup.

1. Internet Based Remote Backup

ABEL has a relationship with a backup partner who provides remote backups over the Internet. Backups are fully encrypted as data goes over the Internet to a physically secure data center. Backups can be performed on a schedule of your choosing and be configured to backup ABELMed data as well as backups from any other applications that you may use in your practice. Backups should be performed daily as an absolute minimum.

This backup solution offered through ABEL provides:

  • The ability to backup open files
  • An SQL plug in that can backup a running Microsoft SQL database
  • Data retention schedules ranging from seven backups to thirty backups and beyond
  • A choice from several powerful data encryption algorithms/standards for your backups
  • Data is encrypted in transit and at rest. Your data is secure. Data cannot even be accessed by ABEL or our backup partner without a password that you set when the backup is setup
  • Emails are normally configured to be sent to you and ABEL to report the results of each scheduled backup job.

If you are performing Internet based backups fill in the table below.

Person Responsible for checking backup logs                                    
Alternate Person Responsible for checking backup logs
Person who knows encryption password
Additional Person who knows encryption password

2. Backup to External Hard Disks or similar media

ABEL customers that backup to removable media typically backup to external hard disks as older tape standards do not have capacity appropriate to backup a modern CMS. ABEL sets up the Windows backup to backup to a folder on an external hard disk. The folder is encrypted using Microsoft EFS (Encrypted File System). The backups are typically configured to run at night.

The tables below show our two most common backup schedules. Backup schedules can be adjusted to meet the needs of individual practices. For both of these schedules data retention can be extended by taking a backup volume (drive) out of the rotation on a regular basis for longer term storage and replacing this media in your backup cycle.

It is imperative that the backups be stored in a secure location OFF-SITE so that your data is protected in the event of fire or other facility damage, theft, or other such incidents.

Daily Schedule

One week of data retention before overwriting the media. Label backup media for use each day of the week and use them in sequence. For example, for tape backup media, label a separate tape for each day of the week (depending on the amount of data being backed up more than one tape may be required for each day).

Sun Mon Tues Wed Thurs Fri Sat
Mon media Tues media Wed media Thurs media Fri media

Daily/Weekly Schedule

One month (5 weeks) of data retention before overwriting media. Label backup media for use each day of the week and use them in sequence. For example, for tape backup media, label a separate tape for each day of the week (depending on the amount of data being backed up more than one tape may be required for each day). Please note that media used on Thursday is labelled Week 1, Week 2, etc. to ensure that the data on those tapes is not overwritten until a full month has passed.

Sun Mon Tues Wed Thurs Fri Sat

Mon media Tues media Wed media Week 1 media Fri media

Mon media Tues media Wed media Week 2  media Fri media

Mon media Tues media Wed media Week 3  media Fri media

Mon media Tues media Wed media Week 4 media Fri media

Mon media Tues media Wed media Week 5  media Fri media

If backing up to external media adjust the plans above as appropriate for your practice and fill in the information below.

Person Responsible for performing backups
Alternate Person Responsible for performing backups                                    
Person Responsible for checking backup logs
Alternate Person Responsible for checking backup logs
Where are backups stored
Where is encryption key stored
Is ABEL storing a copy of the encryption key

>How do I set up an SQL Server Backup Maintenance Plan?

Q. How do I set up an SQL Server Backup Maintenance Plan?
A. Please follow these steps to set up an SQL Server Backup Maintenance Plan:

  1. Double click the SQL Server Maintenance Plan shortcut in the ABELMed Administration folder on the Server. The SQL Server Maintenance Plans window will appear.
  2. SQL Server should default to the machine name, user and password as long as the person logged in has Administrator rights to the database. Note: Do not change the User or password.
  3. At ‘Restore Points Every’, click the radio button for either the 4 hour or the hourly restore cycle.

IMPORTANT: Make certain that the “Full Backup @” box is set to a time after your work day begins to ensure that the server is running at the specified time. Failure to do this may result in the maintenance plan not being executed and backup files not being created. This can be detrimental if the need for a recent complete data backup arises.

4 Hours – If you select the 4 Hour maintenance plan:

  • The databases will be copied to the backup folder at the beginning of each day (start time).
  • Individual, small transaction backups will be made every 4 hours during the day (between start and end time). See the Constraints below on setting the start time.
  • Once a week the databases will be optimized and an integrity check done.
  • The backup copies will be deleted every 8 days (so any one backup media should have a complete week of backed up data files).

Hour – If you select the Hourly Maintenance Plan:

  • Individual, small transaction backups will be made every 1 hour during the day (between start and end time).

NOTE: If your IT System Administrator has implemented a more extensive backup plan, then using this ABEL Maintenance Plan may not be required. Please check with your IT System Administrator to verify your data backup processes.

Information on Maintenance Plan Menu Options

Run Maintenance Plan Now

You must execute this option once you have set up a maintenance plan. This will initiate the plans so that they start to run from this point forward. If you wish to make a backup of all ABEL databases immediately (e.g. in cases where an ABEL representative requires a copy of the data for analysis), you may also use this feature.

Delete Maintenance Plan

This function is used to remove an existing maintenance plan(s) that may conflict with any other plans that already exist. This is not necessary when replacing an ABEL maintenance plan with another. Re-running an ABEL maintenance plan replaces the previous ABEL maintenance plan.

Change the Start/End times

Full database backup copies and transaction log backups only occur between the Start and End times.

Other Information

What happens when a plan is created?

When you select a maintenance plan, the program will start the SQL Server Agent program if it is not already setup to start automatically. It will launch a series of SQL scripts to install various programs that control how the maintenance plans will be used. The plan will try and run the backup scripts immediately. To see whether the plans started, look in the backup directory on your computer (abelmed\data\backup). Error log files are also stored in this directory and support staff may require these to assist if backup failures are reported.

What files do I backup to data backup media?

The person in your office that is responsible for performing data backups should verify that the data backup is saving all of the data files and subfolders located on the server in the ABELMed folder.

Are there any constraints?

Your backup software should be on a schedule to run after hours to archive the data to your removable media. You will need to have your server computer running continually from Monday to Friday, and preferably 24/7. If your Server is not on a Uninterruptable Power Supply (UPS) and running 24/7, change the automated backup schedule to be within your working hours.

What if I experience hard drive failure?

SQL databases are extremely stable, but in the rare case that something drastic does happen, (unexpected power failure, fire, theft) the databases can be restored using the .BAK files from the last full data backup and then transaction logs can be recovered respectively.

>How do I delete or edit reserved time on the Scheduler?

Q. How do I delete or edit reserved time on the Scheduler?
A. Reserved or blocked time can be edited by individual days.

To edit reserved or blocked time:

  1. Open the Scheduler.
  2. Press and hold down the Shift-key; keep it held down while you right click the Reserved section that you want to edit.
  3. The blocked/reserved time is selected.
  4. Select Edit Blocked Time from the menu.
  5. The Appointment dialog box opens.
  6. Edit the information as required.
  7. Click OK.

To delete reserved or blocked time:

  1. Open the Scheduler.
  2. Press and hold down the Shift-key; keep it held down while you right click the Reserved section that you want to delete.
  3. The blocked/reserved time is selected.
  4. Select Delete Blocked Time from the menu.
  5. When prompted, click Yes.

Related Help Topics

  • Deleting blocked or reserved time
  • Editing blocked or reserved time

>How do I change the columns in the Scheduler?

Q. How do I change the columns in the scheduler?
A. To set which providers are displayed on a column: (version 4.01)

  1. Open the Scheduler.
  2. Click the Setup > Scheduler Setup from the ABELMed menu bar.
  3. Click the Parameters tab.
  4. In the Column Provider field, enter the provider IDs in the order that you want the providers displayed. For example, AABB would have provider AA in column 1, provider BB in column 2.
  5. Click OK.
A. To set which providers are displayed on a column: (version 7.30 plus)
  1. Open the Scheduler.
  2. Click the Setup > Scheduler Setup from the ABELMed menu bar.
  3. Click the Update Columns tab.
  4. Select the Column ID, or click the Add Column button to add a new column. With the Column ID selected, choose the Usual Provider from the Usual Provider Drop down.
  5. Click OK.

>How do I change the column headings?

Q. How do I change the column headings?
A. To change the column headings: (version 4.01)

  1. Open the Scheduler.
  2. Click the Setup button.
  3. Click the Update Column Headings tab.
  4. Select the column number that you want to change.
  5. Enter the new column title in the field.
  6. Click OK.

A. To change the column headings: (version 7.30)

  1. Open the Scheduler.
  2. Click the Setup button.
  3. Click the Update Columns tab.
  4. Select the column ID that you wish to change.
  5. Enter the new column title in the field.
  6. Click OK.

>How do I set how many columns I want displayed on a tab?

Q. How do I set how many columns I want displayed on a tab?
A. To set how many columns are displayed on a tab: (version 4.01 and above)

  1. Open the Scheduler.
  2. On the right-hand side, under Columns, enter the column numbers you want displayed, separated by a comma. The numbers represent how many columns are on one tab. For example, entering 123,45 displays columns 1, 2 & 3 on tab 1, and columns 4 & 5 on tab 2.
  3. Click Save.

Related Help Topics

  • Customizing column headings
  • Customizing scheduler parameters
  • Scheduler Columns tab

>What does the fire symbol on the Scheduler represent?

Q. What does the fire symbol on the Scheduler represent?
A. The fire symbol is called the fire pit and it used to tag multiple appointments that you want to move to other time slots.
For example, if the doctor has cancelled the days appointments.

To tag an appointment:

  1. Open the Scheduler.
  2. Drag and drop the appointment into the fire pit. The appointment is placed in the Tagged Appointments dialog box. Repeat this step as necessary to tag any other appointments that you want to move.
  3. Select a new time slot for the appointment.
  4. Click the fire pit.
  5. Drag and drop the appointment into the new time slot.

Related Help Topics

  • Rescheduling tagged appointment
  • Tagging an appointment

>How do I use the keyboard to get around in the ABELMed Appointment Scheduler?

Q. How do I use the keyboard to get around in the ABELMed Appointment Scheduler?
A. You can use shortcut keys to get around in ABELMed.

Columns Tab
Action Shortcut keys
Add appointment Enter
Add new patient T
Insert appointment Insert
New patient appointment E
Move forward by day D
Move forward by week W
Move back by day S
Move back by week Q
Open Calendar M
Read health card K
Reserve time CTRL-R
Search for an opening O
Search for next opening

N

Show patient's appointments A
Show patient's clinical forms Y
Show patient's documents G
Show patient's financial F
Show patient's lab results L
Show patient's personal P
Show patient's prescriptions X
Show patient's services B
Update patient U
Validate health card CTRL-D
Select an appointment Left click on Appointment
Advance appointment state >
Cancel appointment C
Change appointment state V
Delete appointment Delete
Edit appointment Enter
Print # of card H
Print # of form J
Print # of label E
Tag appointment @
Select a blocked time section (Hold Down the key and click)
Delete blocked time Delete
Edit blocked time Enter

Related Topics

  • How to use ABELMed Help
  • Short-cut keys Appointment tab
  • Short-cut keys Home window
  • Short-cut keys Scheduler

>How do I add a supercode?

Q. How do I add a supercode?
A. A supercode is a code that represents two or more service codes. It is used as a shortcut to adding more than one service code when you are creating a bill.

To add a supercode:

  1. From the Setup menu, choose File Update.
  2. From the list, select Super Codes.
  3. Click Add under the list of codes and descriptions.
  4. Enter the code in the Super Code field and a description in the Description field.
    Next, you can now add your service codes.
  5. Click Add in the Service Codes in the Super Code section.
    The Service Code File Update dialog box will open.
  6. From the master list, select your first service code.
  7. Click OK.
    This will return you to the Super Code dialog box and the service code that you selected will show.
  8. If required, click Choose a Diag. Code.
    The Diagnostic Code dialog box will open. Choose your diagnostic code from the list and click OK.
  9. If required, enter Premium Charge %, Days Added, # of Services.
  10. If required, enter the Billing Physician.
    Enter the 2 character provider ID used to represent the responsible provider.
    Note: You must use CAPITAL letters.
  11. If required, enter the Billing type.
  12. If required, enter the Type of Code.
    For example, O – Ohip, U – Uninsured, etc.
  13. If required, enter the Service Provider.
  14. To add your next service code, repeat steps 5-13.
  15. Click OK, once all your service codes have been entered enter your supercode.

Related Help Topics

  • Adding a supercode
  • Deleting a supercode
  • Editing supercode information

>How do I add a service using a supercode?

Q. How do I add a service using a supercode?
A. To add a service using a supercode:

  1. Open the patient record.
  2. Click the Services tab.
  3. Click ADD.
  4. Enter the supercode in the Service code field.
  5. Press Enter or hit Tab to move to the next field.
  6. Complete the remaining information for the services(s).
  7. Click Save.

Related Topics

  • Adding a service
  • Adding a supercode
  • Services dialog box

>How do I edit a service code?

Q. How do I edit a service code?
A. To edit a service code:

  1. From the Setup menu, choose File Update.
  2. From the list, select Service Codes to open the Service Code File Update dialog box.
  3. Select the service code to be edited from the list of service codes. Alternatively, you can type the service code in the field Filter for entries starting with. As you type the list compresses, showing only the codes that fit the letters you typed. Then select the code from the list.
    ABELMed fills the remaining fields with information for the selected service code.
  4. Edit the information as required.
  5. Click OK to save this information.

Related Help Topics

  • Adding a service code
  • Deleting a service code
  • Editing a service code

>How do I add a referring physician?

Q. How do I add a referring physician?
A. To add a referring physician:

  1. From the Setup menu, choose File Update.
  2. From the list, select Referring Physicians.
  3. Click ADD.
  4. In the Physician ID field, enter the referring physician’s six digit identification number. This is also to referred to as the OHIP billing number.
  5. Enter the doctor's last name in the Alias field.
  6. In the Physician Name field enter the referring doctor's full name.
  7. In the Last Name field, enter the last name.
  8. If required, enter the rest of the referring physician’s information.
  9. Click Save.
  10. Click OK to exit the dialog box.

Related Help Topics

  • Adding referring physician
  • Deleting referring physician
  • Editing referring physician

>Why can’t I see all of the services on the Services tab?

Q. Why can’t I see all of the services on the Services tab?
A. To display all of the services, select the All option on the right side of the Services tab.

Related Help topics

  • Service dialog box

>How do I delete a payment?

Q. How do I delete a payment?
A. To delete a payment:

  1. Open the patient’s record.
  2. Click the Financial tab.
  3. The financial records will be displayed.
  4. Right-click the entry you want to delete.
  5. Select Delete Transaction.
  6. Click Yes.

Related Help Topics

  • Delete a payment
  • Delete a writeoff

>How do I mark an invoice for resubmission?

Q. How do I mark an invoice for resubmission?
A. If you edit a rejected service from the Services tab (for example, location code or referring physician number or a version code), you must change the information and then mark the invoice for resubmission from the Financial tab.

To mark an invoice for resubmission from the Financial tab:

  1. Open the patient’s record.
  2. Click the Financial tab.
  3. Right-click the invoice that you want to resubmit.
  4. From the popup menu, select Mark Invoice for Resubmission.

Related Help Topics

  • Reconciling a submission

>How can I see if a particular invoice was submitted or skipped on submission, etc?

Q. How can I see if a particular invoice was submitted or skipped on submission, etc.?
A. To view the status of an invoice:

  1. Click the Financial tab of the patient who’s invoice you want to view.
  2. Select the Just Invoices option. The state of the invoice will be listed under the Description heading. For example, if the service was submitted, you will see Submission under the Description heading.

Related Help Topics

  • Financial dialog box

>How do I create a submission file?

Q. How do I create a submission file?
A. To create a submission file:

  1. From the Submission menu, choose Create Submission File.
  2. Ensure that the Billing Types are OWR.
  3. Enter a single provider by putting the same provider ID in both fields or leave the default range to pick up all providers. If you are not submitting for a provider, enter the Group number.
  4. Click OK.
  5. The system will process the files.
  6. If you are using EDT, you will get a confirmation message indicating the submission file name and that the submission has been successfully sent to the upload area, click OK. Note: You can now send your EDT files.
  7. If you use diskette submissions, follow the prompt and insert a floppy disk into drive A and click OK. Note: You can now send your disk via courier.

Related Help Topics

  • Ministry of Health Submission dialog box
  • Create a submission
  • Send the submission

>How do I recopy a submission file? I’ve already created the file but need to send it to MOH again.

Q. How do I recopy a submission file? I’ve already created the file but I need to send it to MOH again.
A. To recopy a submission file:

  1. From the Submissions menu, choose Re-copy Previous File.
  2. If necessary, select a provider from the Provider name, Provider ID, Group number list.
    All the submission files and the dates are displayed on the left side of the window.
  3. If you want to copy the file to a diskette, select Copy to diskette.
    The application will input a checkmark.
  4. If you want a copy of the submission report, select Print Out.
    The application will input a checkmark.
  5. If you are not using EDT, Insert a diskette into your floppy drive.
  6. Double click the name of the file that you want to re-copy.
    The application will prompt a message that the file has been copied successfully.
    Note: You must double-click the name of the file. The file will not re-copy if you double-click the date.
  7. Click OK.
  8. If the submission report is displayed on your screen, choose File>Print from the file menu.
  9. Click OK to close the dialog box.

Related Help Topics

  • Recopy Files dialog box
  • Recopying a previous file

>How do I process my RA (Remittance Advice)?

Q. How do I process my RA (Remittance Advice)?
A. To reconcile your RA:

If the RA is on a diskette:

  1. Insert the diskette in you diskette drive.
  2. Click the Start button on the main toolbar and select Programs.
  3. From the list of programs, select ABELMed Group.
  4. From the popup list, select Copy RA disk.
  5. Click Copy Files.
  6. Once the files have been copied successfully, click OK.
    Your RA file has been copied to the download directory, the next step is to process the RA file.

If the RA is from EDT, download the file and process:

  1. From the Submissions menu, choose Reconcile.
  2. Select Make Payments.
    This is selected by default, clear this option if you only want the RA report and do not want to post the payments.
  3. Click OK.
    The application will prompt you to process the RA for the selected provider.
  4. Click Yes.
    The Remittance Advice report automatically prints when reconciling a submission.

>How do I re-copy and re-print my RA (Remittance Advice)?

Q. How do I re-copy and re-print my RA (Remittance Advice)?
A. To re-copy and re-print the RA:

  1. From the Submissions menu, choose Recopy Previous file.
  2. Select the Provider Name/ Provider ID/ Group # from the drop down menu.
  3. Select Reconciliation Files.
  4. Double-click on the file name in question.
    You will see a message confirming that the file has been successfully copied to the download directory.
  5. Click OK.
    You are not ready to process the RA file.

Related Help Topics

  • Recopy Previous File
  • Recopy Files dialog box

>How do I install the MOH fee update from diskette?

Q. How do I install the MOH fee update from diskette?
A. To install the MOH fee update from diskette:

  1. From the Maintenance menu, choose MOH fee update from diskette.
  2. Insert the diskette into your floppy drive.
  3. Click YES to process the diskette; this will update the fees in ABELMed.

Related Help Topics

  • Updating the Ministry of Health Fees

>How do I set up EDT for my practice?

Q. How do I setup EDT for my practice?
A. To set up EDT:

  1. Call the Ministry of Health EDT Help desk to register your office.
  2. Call EDT registration 1-800-262-6524.
  3. Ensure that you have installed the EDT module.
    This would have been done when installing updates to your software.
  4. Ensure that you have a modem installed and connected to an available phone line.
    Once you are registered with MOH and have received the registration documents, contact and ABELMed Support analyst for assistance.

Related Help Topics

  • Registering for EDT
  • Setting up to use EDT
  • Setting the EDT options

>EDT is not working, what do I do?

Q. EDT is not working, what do I do?
A. Try these steps to get EDT working again:

  1. Re-set your modem. If you have an internal modem; reboot your computer. If you have an external modem; turn the modem’s power switch off and then on.
  2. Ensure all connections are secure. Check the connection from the modem to the computer, from the modem to power source and from the modem to phone jack.
  3. Try sending EDT again later.
  4. If you try all of the steps above and EDT is still not working, contact a Medical Support analyst for further assistance.

Related Help Topics

  • Overview of EDT
  • Register with EDT
Microsoft Dynamics ISV of the Year
Microsoft Gold Partner
Ontario MD
ISO Certification
First Data Bank